Se Requiere la Instalación de Paquetes No Confiables

Muchas veces al hacer actualización de software en Linux, y en Ubuntu principalmente me ha aparecido un mensaje como el siguiente:

“Se requiere la instalación de paquetes no confiables”

Este problema surge de que por algún hecho, se modificó el source.list

SOLUCIÓN:

Desde una consola o la terminal, debemos introducir el siguiente comando:

sudo apt-get update

Esto hará que se actualice nuestro sistema.

ERROR/SOLUCIÓN 2:

Si el problema persiste, algo que podemos hacer es cambiar los Orígenes de Software del Centro de Software de Ubuntu, seleccionamos la lista desplegable “Descargar desde” y seleccionamos Otro.

Luego damos clic en el botón “Seleccionar el Mejor Servidor”, nos dará el mejor servidor para descargar aplicaciones por default.

Seguidamente volvemos a actualizar los repositorios del sistema con el mismo comando:

sudo apt-get update

.

Add Comment